Chrome Bookmarks Missing Due to New Chrome Profile
Modified on: Mon, 29 Apr 2024 10:57 AMIntroduction
Due to the recent Google Chrome update (referenced in KB0013296), users logging in to the ualberta.ca account and syncing it with their Google Chrome browser are receiving notification that their profile is managed by the University of Alberta. When they click 'continue' a new Chrome Profile is created without previous bookmarks.
Applicability
This article is for any ualberta.ca users who have lost their Chrome Bookmarks due to the browser update and related profile notifications.
Workarounds and Solutions
Symptoms
After logging in to Google Chrome with a ualberta.ca Google account, their bookmarks are gone, and there is a new chrome profile.
Cause
Recently, Google began presenting a pop-up to users upon logging in to their ualberta.ca Google account and syncing it with their Google Chrome browser. Whether or not you click the "Keep local browsing data (bookmarks, passwords, history, etc.)" checkbox in the pop-up before clicking Continue, there will be a new Chrome profile generated without your previous bookmarks.
Resolution
To restore your bookmarks, you will need to switch back to the Chrome profile you were using before.
To switch your Chrome profile on a desktop computer:
- Open the Google Chrome browser
- Click your Profile icon (i.e., the round image next to the three-dot menu icon) in the top right
- Select the profile you were using previously under the Other profiles section
Note: On both Android and iOS devices, you will only have one Chrome profile.
To transfer bookmarks to another Chrome profile:
- Open the Google Chrome browser
-
Click your Profile icon (i.e., the round image next to the three-dot menu icon) in the top right and ensure that you are using the profile which contains the bookmarks you'd like to transfer
- If it is not the correct one, select the profile under the Other profiles section
- Click the three-dot menu icon to the right of the Profile icon
- Hover over Bookmarks in the drop-down menu, and select Bookmark manager
-
Click the three-dot menu icon in the upper-right corner of the page
- Note: This is not the same three-dot menu icon to the right of your Profile icon
- Select Export bookmarks from the drop-down menu and save the file to your computer
- Click your Profile icon in the top right again and select the other Chrome profile to where you'd like to transfer your bookmarks
- Click the three-dot menu icon to the right of the Profile icon
- Hover over Bookmarks in the drop-down menu, and select Bookmark manage
- Click the three-dot menu icon in the upper-right corner of the page, select Import bookmarks, and open the bookmarks file you saved earlier
You will now find your bookmarks under the Imported folder, but you can move everything around as needed.
Related Articles
Chrome Profile Warning : Your organization will manage this profile
Keywords: Google Chrome, Bookmarks, Browser Profile